<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;">
<title>2017 Toyota Corolla is a smart gay car that all the smart gay kids like | Gaywheels</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://gaywheels.com/xmlrpc.php" />


<!--[if lt IE 9]>
<script src="http://gaywheels.com/wp-content/themes/apprise/js/html5.js" type="text/javascript"></script>
<![endif]-->
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="eMjLP-0JgP5IahOSc4ow5UI0lQA4kcJsfeIjCXSKFSk" />
<meta name="msvalidate.01" content="DE16A680FA89A33F8C29784C5F8D079B" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gaywheels &raquo; Feed" href="http://gaywheels.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaywheels &raquo; Comments Feed" href="http://gaywheels.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaywheels &raquo; 2017 Toyota Corolla is a smart gay car that all the smart gay kids like Comments Feed" href="http://gaywheels.com/2017/03/2017-toyota-corolla-is-a-smart-gay-car-that-all-the-smart-gay-kids-like/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gaywheels.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='http://gaywheels.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://gaywheels.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://gaywheels.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Kadwa%3Aregular%7CRaleway%3A500&#038;subset=latin%2Call&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='apprise-css'  href='http://gaywheels.com/wp-content/themes/apprise/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://gaywheels.com/wp-content/themes/apprise/css/responsive.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://gaywheels.com/wp-content/themes/apprise/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='body-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='menu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='logo-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Cgreek-ext%2Ccyrillic%2Clatin-ext%2Cgreek%2Ccyrillic-ext%2Cvietnamese&#038;ver=4.7.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://gaywheels.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://gaywheels.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://gaywheels.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gaywheels.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaywheels.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaywheels.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://gaywheels.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://gaywheels.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/gaywheels.com\/wp-admin\/admin-ajax.php","nonce":"13449d86b8","fitvids":"1","dynamic":"1","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaywheels.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://gaywheels.com/wp-content/themes/apprise/js/superfish.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://gaywheels.com/wp-content/themes/apprise/js/supersubs.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://gaywheels.com/wp-content/themes/apprise/js/jquery.flexslider.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://gaywheels.com/wp-content/themes/apprise/js/tinynav.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://gaywheels.com/wp-content/themes/apprise/js/jquery.refineslide.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://gaywheels.com/wp-content/themes/apprise/js/imgLiquid-min.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://gaywheels.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gaywheels.com/xmlrpc.php?rsd" />
<link rel='prev' title='2017 Honda CR-V: America&#8217;s best-selling SUV gets seriously stylish' href='http://gaywheels.com/2017/03/2017-honda-cr-v-americas-best-selling-suv-gets-seriously-stylish/' />
<link rel='next' title='2017 Nissan Sentra: All the adults in your life will approve of this car' href='http://gaywheels.com/2017/03/2017-nissan-sentra-all-the-adults-in-your-life-will-approve-of-this-car/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://gaywheels.com/2017/03/2017-toyota-corolla-is-a-smart-gay-car-that-all-the-smart-gay-kids-like/" />
<link rel='shortlink' href='http://wp.me/p1DeDX-305' />
<link rel="alternate" type="application/json+oembed" href="http://gaywheels.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaywheels.com%2F2017%2F03%2F2017-toyota-corolla-is-a-smart-gay-car-that-all-the-smart-gay-kids-like%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gaywheels.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaywheels.com%2F2017%2F03%2F2017-toyota-corolla-is-a-smart-gay-car-that-all-the-smart-gay-kids-like%2F&#038;format=xml" />
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!--Custom Styling-->
<style media="screen" type="text/css">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</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2017 Toyota Corolla is a smart gay car that all the smart gay kids like" />
<meta property="og:url" content="http://gaywheels.com/2017/03/2017-toyota-corolla-is-a-smart-gay-car-that-all-the-smart-gay-kids-like/" />
<meta property="og:description" content="I’ve always loved the Toyota Corolla, which celebrates 50 years on the planet this year (starting in Japan and then migrating over the ocean to us). It has always proved to be a smart, practical ca…" />
<meta property="article:published_time" content="2017-03-07T14:56:43+00:00" />
<meta property="article:modified_time" content="2017-03-07T12:58:03+00:00" />
<meta property="article:author" content="https://www.facebook.com/Gaywheels/" />
<meta property="og:site_name" content="Gaywheels" />
<meta property="og:image" content="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_003_3D188CC6EE155206D482E974041B520F165A4FA4.jpg?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@gaywheels" />
<meta name="twitter:image" content="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_003_3D188CC6EE155206D482E974041B520F165A4FA4.jpg?fit=1200%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@gaywheels" />
<link rel="icon" href="https://i0.wp.com/gaywheels.com/wp-content/uploads/2015/06/wheel-clean3-5578c867v1_site_icon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/gaywheels.com/wp-content/uploads/2015/06/wheel-clean3-5578c867v1_site_icon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/gaywheels.com/wp-content/uploads/2015/06/wheel-clean3-5578c867v1_site_icon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/gaywheels.com/wp-content/uploads/2015/06/wheel-clean3-5578c867v1_site_icon.png?fit=270%2C270" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
#logo {
	font-family: 'Raleway';
}

#site-navigation ul li a {
	font-family: 'Raleway';
}

.post-info span i, .post-info span {
	font-family: 'Raleway';
}

.sidebar .widget {
	padding: 10px;
}

#article p a, a:link, a:active, a:visited, a:hover {
	color: #ff9900;
}

body.single.single-post h1 {
	color: #ff9900;
}

h1, h2, h3, h4, h5, h6 {
	text-transform: none;
}

.featured-post-1 .featured-text h3 {
	text-transform: none;
}

.featured-post-2 .featured-text .featured-title h3,
.featured-post-3 .featured-text .featured-title h3,
.featured-post-4 .featured-text .featured-title h3,
.featured-post-5 .featured-text .featured-title h3,
.featured-post-6 .featured-text .featured-title h3,
.featured-post-7 .featured-text .featured-title h3,
.featured-post-8 .featured-text .featured-title h3,
.featured-post-9 .featured-text .featured-title h3 {
	text-transform: none;
}

#main .standard-posts-wrapper h3 {
	text-transform: none;
}			</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Kadwa'; font-style: normal; font-weight: 400; }
h1 { font-family: 'Raleway'; font-style: normal; font-weight: 500; }
h2 { font-family: 'Raleway'; font-style: normal; font-weight: 500; }
h3 { font-family: 'Raleway'; font-style: normal; font-weight: 500; }
h4 { font-family: 'Raleway'; font-style: normal; font-weight: 500; }
h5 { font-family: 'Raleway'; font-style: normal; font-weight: 500; }
h6 { font-family: 'Raleway'; font-style: normal; font-weight: 500; }
ul,li { }
</style>
</head> 
<body class="post-template-default single single-post postid-11537 single-format-standard">
<div id="grid-container">
	<div class="clear"></div>
	<div id="header-holder">
		<div id="header-layout">
			<div id="header">
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<ul id="menu-main-navigation" class="sf-menu sf-js-enabled sf-shadow"><li id="menu-item-2880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2880"><a>About us</a>
<ul class="sub-menu">
	<li id="menu-item-850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-850"><a title="About Gaywheels" href="http://gaywheels.com/about/">About Gaywheels</a></li>
	<li id="menu-item-948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-948"><a href="http://gaywheels.com/contact-2/">Contact</a></li>
</ul>
</li>
<li id="menu-item-914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-914"><a href="http://gaywheels.com/gff/">Gay-friendly automakers</a></li>
<li id="menu-item-800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800"><a href="http://gaywheels.com/category/articles/">Car news</a></li>
<li id="menu-item-801" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-801"><a href="http://gaywheels.com/category/reviews/">Car reviews</a></li>
<li id="menu-item-995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-995"><a href="https://www.facebook.com/Gaywheels">Facebook</a></li>
<li id="menu-item-7200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7200"><a href="https://twitter.com/gaywheels">Twitter</a></li>
</ul>
				</nav><!--site-navigation-->
			</div><!--header-->
		</div><!--header-layout-->
		<div class="clear"></div>
		<div id="logo-layout">	
			<div class="clear"></div>	
			<div id="logo">
				
					<a href="http://gaywheels.com/">Gaywheels</a>
					 
						<h5 class="site-description">The LGBT-friendly car &amp; travel guide</h5>
					
				
			</div><!--logo-->
						
<div id="social-bar">
	<ul>
				<li>
			<a href="https://www.facebook.com/Gaywheels" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a>
		</li>
										<li>
			<a href="https://twitter.com/gaywheels" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a>
		</li>
																	</ul>
</div><!--social-bar-->
		</div><!--logo-layout-->	
	</div><!--header-holder-->
	<div class="clear"></div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-226364-1', 'auto');
  ga('send', 'pageview');

</script>	<div id="main" class="col2-l">
	<div id="content-box">
	<div id="post-body">
		<div class="post-single post-11537 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-reviews category-toyota-reviews">
			<h1 id="post-title" class="entry-title post-11537 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-reviews category-toyota-reviews">2017 Toyota Corolla is a smart gay car that all the smart gay kids like </h1>
							<div class="breadcrumbs">
					<div class="breadcrumbs-wrap"> 
						<ul><li><a href="http://gaywheels.com">Home</a></li><li class="separator"> / </li><li><a href="http://gaywheels.com/category/featured/" rel="category tag">Featured</a> </li><li class="separator"> / </li><li> <a href="http://gaywheels.com/category/reviews/" rel="category tag">Reviews</a> </li><li class="separator"> / </li><li> <a href="http://gaywheels.com/category/toyota-reviews/" rel="category tag">Toyota Reviews</a></li><li class="separator"> / </li><li>2017 Toyota Corolla is a smart gay car that all the smart gay kids like</li></ul>					</div><!--breadcrumbs-wrap-->
				</div><!--breadcrumbs-->
				
<div class="post-info">
			<span><i class="fa fa-thumb-tack"></i>Standard</span>
		<span><i class="fa fa-user"></i>by <a href="http://gaywheels.com/author/sgomez/" title="Posts by Sam Gomez" rel="author">Sam Gomez</a> </span>
	<span><i class="fa fa-calendar"></i>March 7, 2017 </span>
	<span><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="11537 http://gaywheels.com/?p=11537">1 Comment</span></span>
</div>													<div class="thumb-wrapper">
								<img width="3600" height="2400" src="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_003_3D188CC6EE155206D482E974041B520F165A4FA4.jpg?fit=3600%2C2400" class="attachment-full size-full wp-post-image" alt="" srcset="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_003_3D188CC6EE155206D482E974041B520F165A4FA4.jpg?w=3600 3600w, https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_003_3D188CC6EE155206D482E974041B520F165A4FA4.jpg?resize=400%2C267 400w, https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_003_3D188CC6EE155206D482E974041B520F165A4FA4.jpg?resize=768%2C512 768w, https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_003_3D188CC6EE155206D482E974041B520F165A4FA4.jpg?resize=1024%2C683 1024w, https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_003_3D188CC6EE155206D482E974041B520F165A4FA4.jpg?w=2400 2400w" sizes="(max-width: 3600px) 100vw, 3600px" data-attachment-id="11565" data-permalink="http://gaywheels.com/2017/03/2017-toyota-corolla-is-a-smart-gay-car-that-all-the-smart-gay-kids-like/2017_toyota_corolla_se_003_3d188cc6ee155206d482e974041b520f165a4fa4/" data-orig-file="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_003_3D188CC6EE155206D482E974041B520F165A4FA4.jpg?fit=3600%2C2400" data-orig-size="3600,2400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;David Dewhurst Photography&quot;,&quot;camera&quot;:&quot;Canon EOS-1Ds Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474022505&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2017 Toyota Corolla" data-image-description="" data-medium-file="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_003_3D188CC6EE155206D482E974041B520F165A4FA4.jpg?fit=400%2C267" data-large-file="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_003_3D188CC6EE155206D482E974041B520F165A4FA4.jpg?fit=1024%2C683" />							</div><!--thumb-wrapper-->
									<div id="article">
												<div class="fblike_button" style="margin: 10px 0;"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fgaywheels.com%2F2017%2F03%2F2017-toyota-corolla-is-a-smart-gay-car-that-all-the-smart-gay-kids-like%2F&amp;layout=standard&amp;show_faces=true&amp;width=450&amp;action=recommend&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:450px; height:25px"></iframe></div>
<p><img data-attachment-id="11566" data-permalink="http://gaywheels.com/2017/03/2017-toyota-corolla-is-a-smart-gay-car-that-all-the-smart-gay-kids-like/2017_toyota_corolla_se_006_f851be918c53ef015ea2418fb2023c0e42155f49/" data-orig-file="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_006_F851BE918C53EF015EA2418FB2023C0E42155F49.jpg?fit=3600%2C2401" data-orig-size="3600,2401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;David Dewhurst Photography&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474008439&quot;,&quot;copyright&quot;:&quot;dewhurstphoto&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2017 Toyota Corolla" data-image-description="" data-medium-file="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_006_F851BE918C53EF015EA2418FB2023C0E42155F49.jpg?fit=400%2C267" data-large-file="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_006_F851BE918C53EF015EA2418FB2023C0E42155F49.jpg?fit=1024%2C683" class="alignright size-medium wp-image-11566" src="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_006_F851BE918C53EF015EA2418FB2023C0E42155F49.jpg?resize=400%2C267" alt="" srcset="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_006_F851BE918C53EF015EA2418FB2023C0E42155F49.jpg?resize=400%2C267 400w, https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_006_F851BE918C53EF015EA2418FB2023C0E42155F49.jpg?resize=768%2C512 768w, https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_006_F851BE918C53EF015EA2418FB2023C0E42155F49.jpg?resize=1024%2C683 1024w, https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_006_F851BE918C53EF015EA2418FB2023C0E42155F49.jpg?w=2400 2400w, https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_006_F851BE918C53EF015EA2418FB2023C0E42155F49.jpg?w=3600 3600w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" />I’ve always loved the Toyota Corolla, which celebrates 50 years on the planet this year (starting in Japan and then migrating over the ocean to us). It has always proved to be a smart, practical car that gives you a feeling of assurance when even your insurance policies can’t assure you of anything.</p>
<p>This year’s Corolla follows in that same smart, safe tradition, with a new, upgraded interior, LED headlights, rearview camera and a generous number of standard features that make this car like many a man in my life: they just keeping getting better as they get older.</p>
<p>I will admit a bias: the Corolla was my first car after graduating from college with a liberal arts degree.  I needed something smart and economical. With my father’s help, I bought a simple Corolla Tercel that was white on the outside, ocean blue on the inside and looked very practical, like a fleet vehicle. I had the car for almost 20 years until it became terminally ill and I had to give it to National Public Radio. It served me well even as its windows were shot out, its tires were slashed, and thieves took my $600 stereo system with high-fidelity cassette tape player. Twice.</p>
<p><img data-attachment-id="11563" data-permalink="http://gaywheels.com/2017/03/2017-toyota-corolla-is-a-smart-gay-car-that-all-the-smart-gay-kids-like/2017_toyota_corolla_se_007_f99d4995673bba408d6aea0252e04fae6c6ae0fe/" data-orig-file="https://i1.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_007_F99D4995673BBA408D6AEA0252E04FAE6C6AE0FE.jpg?fit=3600%2C2401" data-orig-size="3600,2401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;David Dewhurst Photography&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474010776&quot;,&quot;copyright&quot;:&quot;dewhurstphoto&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2017 Toyota Corolla" data-image-description="" data-medium-file="https://i1.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_007_F99D4995673BBA408D6AEA0252E04FAE6C6AE0FE.jpg?fit=400%2C267" data-large-file="https://i1.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_007_F99D4995673BBA408D6AEA0252E04FAE6C6AE0FE.jpg?fit=1024%2C683" class="alignright size-medium wp-image-11563" src="https://i1.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_007_F99D4995673BBA408D6AEA0252E04FAE6C6AE0FE.jpg?resize=400%2C267" alt="" srcset="https://i1.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_007_F99D4995673BBA408D6AEA0252E04FAE6C6AE0FE.jpg?resize=400%2C267 400w, https://i1.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_007_F99D4995673BBA408D6AEA0252E04FAE6C6AE0FE.jpg?resize=768%2C512 768w, https://i1.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_007_F99D4995673BBA408D6AEA0252E04FAE6C6AE0FE.jpg?resize=1024%2C683 1024w, https://i1.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_007_F99D4995673BBA408D6AEA0252E04FAE6C6AE0FE.jpg?w=2400 2400w, https://i1.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_007_F99D4995673BBA408D6AEA0252E04FAE6C6AE0FE.jpg?w=3600 3600w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" />Perhaps now more than ever, a sure thing is a good thing (like Hillary Clinton would have been). The Corolla, one of the most recognized car names in history, is a name upon which you can rely. For everything. Standard features for 2017, in addition to the backup camera, include adaptive cruise control, powers doors and mirrors, Siri eyes-free voice control, Bluetooth, and for me, I really like the standard CD player. Go up the trim chart, and all kinds of nice but perhaps unnecessary accessories await. For getting you around town, only you know how much you need.  Thus, choose wisely.</p>
<p>One nice feature of this year’s Corolla is that it starts out affordable ($18,500 for the base L trim) and goes all the way up to the top trim, the XSE, which starts at $22,680. I test drove the XSE, Toyota&#8217;s top dog, and that comes with some elegant features like a sunroof, keyless ignition and entry, heated front seats, and an eight-way power-adjustable driver seat. That’s a far cry from the $5,000 I paid in 1982 for a brand new basic Toyota Corolla Tercel, but 1982 is a far cry from where we as LGBTQs are today. <em>Yes, sometimes the price goes up as the package gets more beautiful while remaining efficient.</em></p>
<p><img data-attachment-id="11561" data-permalink="http://gaywheels.com/2017/03/2017-toyota-corolla-is-a-smart-gay-car-that-all-the-smart-gay-kids-like/2017_toyota_corolla_se_012_9cff638878fb4bc5e5ee3d8b7854295fdb305fa6/" data-orig-file="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_012_9CFF638878FB4BC5E5EE3D8B7854295FDB305FA6.jpg?fit=3600%2C2403" data-orig-size="3600,2403" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;David Dewhurst Photography&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1473952214&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.4&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2017 Toyota Corolla" data-image-description="" data-medium-file="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_012_9CFF638878FB4BC5E5EE3D8B7854295FDB305FA6.jpg?fit=400%2C267" data-large-file="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_012_9CFF638878FB4BC5E5EE3D8B7854295FDB305FA6.jpg?fit=1024%2C684" class="alignright size-medium wp-image-11561" src="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_012_9CFF638878FB4BC5E5EE3D8B7854295FDB305FA6.jpg?resize=400%2C267" alt="" srcset="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_012_9CFF638878FB4BC5E5EE3D8B7854295FDB305FA6.jpg?resize=400%2C267 400w, https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_012_9CFF638878FB4BC5E5EE3D8B7854295FDB305FA6.jpg?resize=768%2C513 768w, https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_012_9CFF638878FB4BC5E5EE3D8B7854295FDB305FA6.jpg?resize=1024%2C684 1024w, https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_012_9CFF638878FB4BC5E5EE3D8B7854295FDB305FA6.jpg?w=2400 2400w, https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_012_9CFF638878FB4BC5E5EE3D8B7854295FDB305FA6.jpg?w=3600 3600w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" />There are cars out there with a lot more whiz and bang and whatever else your sexual desires include. Sure, there is some sparkle and glitter to this year’s Corolla, but really, it’s just a nice simple reliable car.  It’s nothing terribly fancy. It’s not Pink dangling from a high wire at the Grammy Awards or Lady Gaga jumping off the Astrodome at the Super Bowl.  The Corolla is perhaps just a young woman, regardless of politics, singing the national anthem alongside her transgendered sister.</p>
<p><em>And I still say </em><a href="https://www.washingtonpost.com/video/politics/watch-jackie-evancho-sings-at-trumps-inauguration/2017/02/22/2a5a77c0-f97a-11e6-aa1e-5f735ee31334_video.html"><em>Jackie Evancho’s</em></a><em> parents put her up to singing at the Inauguration in January…..</em></p>
<p><em> </em></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1200" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;http:\/\/gaywheels.com\/2017\/03\/2017-toyota-corolla-is-a-smart-gay-car-that-all-the-smart-gay-kids-like\/&quot;,&quot;likes_blog_id&quot;:24127421}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 1200px; height: 535px;" data-original-width="1200" data-original-height="535" > <div class="gallery-group images-1" style="width: 801px; height: 535px;" data-original-width="801" data-original-height="535" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://gaywheels.com/2017/03/2017-toyota-corolla-is-a-smart-gay-car-that-all-the-smart-gay-kids-like/2017_toyota_corolla_se_003_3d188cc6ee155206d482e974041b520f165a4fa4/" border="0" itemprop="url"> <meta itemprop="width" content="797"> <meta itemprop="height" content="531"> <img data-attachment-id="11565" data-orig-file="http://gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_003_3D188CC6EE155206D482E974041B520F165A4FA4.jpg" data-orig-size="3600,2400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;David Dewhurst Photography&quot;,&quot;camera&quot;:&quot;Canon EOS-1Ds Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474022505&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2017 Toyota Corolla" data-image-description="" data-medium-file="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_003_3D188CC6EE155206D482E974041B520F165A4FA4.jpg?fit=400%2C267" data-large-file="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_003_3D188CC6EE155206D482E974041B520F165A4FA4.jpg?fit=1024%2C683" src="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_003_3D188CC6EE155206D482E974041B520F165A4FA4.jpg?resize=797%2C531" width="797" height="531" data-original-width="797" data-original-height="531" itemprop="http://schema.org/image" title="2017 Toyota Corolla" alt="2017 Toyota Corolla" style="width: 797px; height: 531px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 399px; height: 535px;" data-original-width="399" data-original-height="535" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://gaywheels.com/2017/03/2017-toyota-corolla-is-a-smart-gay-car-that-all-the-smart-gay-kids-like/2017_toyota_corolla_se_001_1aec6d9fa4ebd3b4e07c3a18b5f1bab00bc07174/" border="0" itemprop="url"> <meta itemprop="width" content="395"> <meta itemprop="height" content="263"> <img data-attachment-id="11558" data-orig-file="http://gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_001_1AEC6D9FA4EBD3B4E07C3A18B5F1BAB00BC07174.jpg" data-orig-size="3600,2400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;David Dewhurst Photography&quot;,&quot;camera&quot;:&quot;Canon EOS-1Ds Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474022062&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2017 Toyota Corolla" data-image-description="" data-medium-file="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_001_1AEC6D9FA4EBD3B4E07C3A18B5F1BAB00BC07174.jpg?fit=400%2C267" data-large-file="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_001_1AEC6D9FA4EBD3B4E07C3A18B5F1BAB00BC07174.jpg?fit=1024%2C683" src="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_001_1AEC6D9FA4EBD3B4E07C3A18B5F1BAB00BC07174.jpg?resize=395%2C263" width="395" height="263" data-original-width="395" data-original-height="263" itemprop="http://schema.org/image" title="2017 Toyota Corolla" alt="2017 Toyota Corolla" style="width: 395px; height: 263px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://gaywheels.com/2017/03/2017-toyota-corolla-is-a-smart-gay-car-that-all-the-smart-gay-kids-like/2017_toyota_corolla_se_008_dbb15b382bd44848a3c8cb61c9ac3a6c3e362a93/" border="0" itemprop="url"> <meta itemprop="width" content="395"> <meta itemprop="height" content="264"> <img data-attachment-id="11564" data-orig-file="http://gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_008_DBB15B382BD44848A3C8CB61C9AC3A6C3E362A93.jpg" data-orig-size="3600,2401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;David Dewhurst Photography&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474011219&quot;,&quot;copyright&quot;:&quot;dewhurstphoto&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.1&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2017 Toyota Corolla" data-image-description="" data-medium-file="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_008_DBB15B382BD44848A3C8CB61C9AC3A6C3E362A93.jpg?fit=400%2C267" data-large-file="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_008_DBB15B382BD44848A3C8CB61C9AC3A6C3E362A93.jpg?fit=1024%2C683" src="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_008_DBB15B382BD44848A3C8CB61C9AC3A6C3E362A93.jpg?resize=395%2C264" width="395" height="264" data-original-width="395" data-original-height="264" itemprop="http://schema.org/image" title="2017 Toyota Corolla" alt="2017 Toyota Corolla" style="width: 395px; height: 264px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1200px; height: 536px;" data-original-width="1200" data-original-height="536" > <div class="gallery-group images-2" style="width: 400px; height: 536px;" data-original-width="400" data-original-height="536" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://gaywheels.com/2017/03/2017-toyota-corolla-is-a-smart-gay-car-that-all-the-smart-gay-kids-like/2017_toyota_corolla_se_006_f851be918c53ef015ea2418fb2023c0e42155f49/" border="0" itemprop="url"> <meta itemprop="width" content="396"> <meta itemprop="height" content="264"> <img data-attachment-id="11566" data-orig-file="http://gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_006_F851BE918C53EF015EA2418FB2023C0E42155F49.jpg" data-orig-size="3600,2401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;David Dewhurst Photography&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474008439&quot;,&quot;copyright&quot;:&quot;dewhurstphoto&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2017 Toyota Corolla" data-image-description="" data-medium-file="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_006_F851BE918C53EF015EA2418FB2023C0E42155F49.jpg?fit=400%2C267" data-large-file="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_006_F851BE918C53EF015EA2418FB2023C0E42155F49.jpg?fit=1024%2C683" src="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_006_F851BE918C53EF015EA2418FB2023C0E42155F49.jpg?resize=396%2C264" width="396" height="264" data-original-width="396" data-original-height="264" itemprop="http://schema.org/image" title="2017 Toyota Corolla" alt="2017 Toyota Corolla" style="width: 396px; height: 264px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://gaywheels.com/2017/03/2017-toyota-corolla-is-a-smart-gay-car-that-all-the-smart-gay-kids-like/2017_toyota_corolla_se_007_f99d4995673bba408d6aea0252e04fae6c6ae0fe/" border="0" itemprop="url"> <meta itemprop="width" content="396"> <meta itemprop="height" content="264"> <img data-attachment-id="11563" data-orig-file="http://gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_007_F99D4995673BBA408D6AEA0252E04FAE6C6AE0FE.jpg" data-orig-size="3600,2401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;David Dewhurst Photography&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474010776&quot;,&quot;copyright&quot;:&quot;dewhurstphoto&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2017 Toyota Corolla" data-image-description="" data-medium-file="https://i1.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_007_F99D4995673BBA408D6AEA0252E04FAE6C6AE0FE.jpg?fit=400%2C267" data-large-file="https://i1.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_007_F99D4995673BBA408D6AEA0252E04FAE6C6AE0FE.jpg?fit=1024%2C683" src="https://i1.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_007_F99D4995673BBA408D6AEA0252E04FAE6C6AE0FE.jpg?resize=396%2C264" width="396" height="264" data-original-width="396" data-original-height="264" itemprop="http://schema.org/image" title="2017 Toyota Corolla" alt="2017 Toyota Corolla" style="width: 396px; height: 264px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 800px; height: 536px;" data-original-width="800" data-original-height="536" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://gaywheels.com/2017/03/2017-toyota-corolla-is-a-smart-gay-car-that-all-the-smart-gay-kids-like/2017_toyota_corolla_se_010_58565569475517f65e65fa7d48b49e6fbacd6cf6/" border="0" itemprop="url"> <meta itemprop="width" content="796"> <meta itemprop="height" content="532"> <img data-attachment-id="11562" data-orig-file="http://gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_010_58565569475517F65E65FA7D48B49E6FBACD6CF6.jpg" data-orig-size="3600,2403" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;David Dewhurst Photography&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1473950962&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.4&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2017 Toyota Corolla" data-image-description="" data-medium-file="https://i1.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_010_58565569475517F65E65FA7D48B49E6FBACD6CF6.jpg?fit=400%2C267" data-large-file="https://i1.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_010_58565569475517F65E65FA7D48B49E6FBACD6CF6.jpg?fit=1024%2C684" src="https://i1.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_010_58565569475517F65E65FA7D48B49E6FBACD6CF6.jpg?resize=796%2C532" width="796" height="532" data-original-width="796" data-original-height="532" itemprop="http://schema.org/image" title="2017 Toyota Corolla" alt="2017 Toyota Corolla" style="width: 796px; height: 532px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1200px; height: 268px;" data-original-width="1200" data-original-height="268" > <div class="gallery-group images-1" style="width: 400px; height: 268px;" data-original-width="400" data-original-height="268" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://gaywheels.com/2017/03/2017-toyota-corolla-is-a-smart-gay-car-that-all-the-smart-gay-kids-like/2017_toyota_corolla_se_012_9cff638878fb4bc5e5ee3d8b7854295fdb305fa6/" border="0" itemprop="url"> <meta itemprop="width" content="396"> <meta itemprop="height" content="264"> <img data-attachment-id="11561" data-orig-file="http://gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_012_9CFF638878FB4BC5E5EE3D8B7854295FDB305FA6.jpg" data-orig-size="3600,2403" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;David Dewhurst Photography&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1473952214&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.4&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2017 Toyota Corolla" data-image-description="" data-medium-file="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_012_9CFF638878FB4BC5E5EE3D8B7854295FDB305FA6.jpg?fit=400%2C267" data-large-file="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_012_9CFF638878FB4BC5E5EE3D8B7854295FDB305FA6.jpg?fit=1024%2C684" src="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_012_9CFF638878FB4BC5E5EE3D8B7854295FDB305FA6.jpg?resize=396%2C264" width="396" height="264" data-original-width="396" data-original-height="264" itemprop="http://schema.org/image" title="2017 Toyota Corolla" alt="2017 Toyota Corolla" style="width: 396px; height: 264px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 400px; height: 268px;" data-original-width="400" data-original-height="268" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://gaywheels.com/2017/03/2017-toyota-corolla-is-a-smart-gay-car-that-all-the-smart-gay-kids-like/2017_toyota_corolla_se_011_60da7f3a7b20bc62eb9460f0a1b9afc0d640bfb8/" border="0" itemprop="url"> <meta itemprop="width" content="396"> <meta itemprop="height" content="264"> <img data-attachment-id="11560" data-orig-file="http://gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_011_60DA7F3A7B20BC62EB9460F0A1B9AFC0D640BFB8.jpg" data-orig-size="3600,2403" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;David Dewhurst Photography&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1473951211&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2017 Toyota Corolla" data-image-description="" data-medium-file="https://i1.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_011_60DA7F3A7B20BC62EB9460F0A1B9AFC0D640BFB8.jpg?fit=400%2C267" data-large-file="https://i1.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_011_60DA7F3A7B20BC62EB9460F0A1B9AFC0D640BFB8.jpg?fit=1024%2C684" src="https://i1.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_011_60DA7F3A7B20BC62EB9460F0A1B9AFC0D640BFB8.jpg?resize=396%2C264" width="396" height="264" data-original-width="396" data-original-height="264" itemprop="http://schema.org/image" title="2017 Toyota Corolla" alt="2017 Toyota Corolla" style="width: 396px; height: 264px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 400px; height: 268px;" data-original-width="400" data-original-height="268" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://gaywheels.com/2017/03/2017-toyota-corolla-is-a-smart-gay-car-that-all-the-smart-gay-kids-like/2017_toyota_corolla_se_017_130badd1bc6e251e5a51021ff9ab6f42c55df975_low/" border="0" itemprop="url"> <meta itemprop="width" content="396"> <meta itemprop="height" content="264"> <img data-attachment-id="11559" data-orig-file="http://gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_017_130BADD1BC6E251E5A51021FF9AB6F42C55DF975_low.jpg" data-orig-size="524,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2017 Toyota Corolla" data-image-description="" data-medium-file="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_017_130BADD1BC6E251E5A51021FF9AB6F42C55DF975_low.jpg?fit=400%2C267" data-large-file="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_017_130BADD1BC6E251E5A51021FF9AB6F42C55DF975_low.jpg?fit=524%2C350" src="https://i0.wp.com/gaywheels.com/wp-content/uploads/2017/03/2017_Toyota_Corolla_SE_017_130BADD1BC6E251E5A51021FF9AB6F42C55DF975_low.jpg?resize=396%2C264" width="396" height="264" data-original-width="396" data-original-height="264" itemprop="http://schema.org/image" title="2017 Toyota Corolla" alt="2017 Toyota Corolla" style="width: 396px; height: 264px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share it:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11537" class="share-facebook sd-button share-icon no-text" href="http://gaywheels.com/2017/03/2017-toyota-corolla-is-a-smart-gay-car-that-all-the-smart-gay-kids-like/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11537" class="share-twitter sd-button share-icon no-text" href="http://gaywheels.com/2017/03/2017-toyota-corolla-is-a-smart-gay-car-that-all-the-smart-gay-kids-like/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://gaywheels.com/2017/03/2017-toyota-corolla-is-a-smart-gay-car-that-all-the-smart-gay-kids-like/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://gaywheels.com/2017/03/2017-toyota-corolla-is-a-smart-gay-car-that-all-the-smart-gay-kids-like/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://gaywheels.com/2017/03/2017-toyota-corolla-is-a-smart-gay-car-that-all-the-smart-gay-kids-like/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-24127421-11537-58cf43725f9f7' data-src='//widgets.wp.com/likes/#blog_id=24127421&amp;post_id=11537&amp;origin=gaywheels.com&amp;obj_id=24127421-11537-58cf43725f9f7' data-name='like-post-frame-24127421-11537-58cf43725f9f7'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="post pingback">
        <p>Pingback: <a href='http://bearworldmagazine.com/2017-toyota-corolla-smart-gay-car-smart-gay-kids-like/' rel='external nofollow' class='url'>2017 Toyota Corolla is a smart gay car that all the smart gay kids like - Bear World MagazineBear World Magazine</a>()</p>
    </li>
    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

			
			</div><!--article-->
		</div><!--post-single-->
			 

<div class="post-sidebar">
	<div class="short-info">
		<div class="single-meta">	
			<div id="text-9" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GW 250x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-2830447504969523"
     data-ad-slot="1882376529"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GW 250x250 v2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-2830447504969523"
     data-ad-slot="4835842925"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>		<div id="recent-posts-5" class="widget widget_recent_entries">		<div class="widget-title clearfix"><h4><span>Recently on Gaywheels</span></h4></div>		<ul>
					<li>
				<a href="http://gaywheels.com/2017/03/2017-audi-q7-the-dashboard-tech-show-like-the-car-is-impressive/">2017 Audi Q7: The dashboard tech show, like the car, is impressive</a>
						</li>
					<li>
				<a href="http://gaywheels.com/2017/03/2017-toyota-sienna-because-sometimes-you-just-need-a-big-cavernous-minivan/">2017 Toyota Sienna: Because sometimes you just need a big, cavernous minivan</a>
						</li>
					<li>
				<a href="http://gaywheels.com/2017/03/the-2017-volvo-xc60-a-one-size-fits-all-crossover/">The 2017 Volvo XC60: A one-size-fits-all crossover?</a>
						</li>
					<li>
				<a href="http://gaywheels.com/2017/03/2017-acura-mdx-is-your-mdnext/">2017 Acura MDX is your MDneXt [video review]</a>
						</li>
					<li>
				<a href="http://gaywheels.com/2017/03/2017-nissan-sentra-all-the-adults-in-your-life-will-approve-of-this-car/">2017 Nissan Sentra: All the adults in your life will approve of this car</a>
						</li>
				</ul>
		</div>				</div><!--single-meta-->
	</div><!--short-info-->
</div><!--post-sidebar-->	</div><!--post-body-->
</div><!--content-box-->
<div class="sidebar-frame">
	<div class="sidebar">
		<div id="text-12" class="widget widget_text"><div class="widget-title clearfix"><h4><span>SEARCH</span></h4></div>			<div class="textwidget"><script>
  (function() {
    var cx = '010102401175788784416:enqrw--i8pw';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div>
		</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GW 250x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-2830447504969523"
     data-ad-slot="1882376529"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GW 250x250 v2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-2830447504969523"
     data-ad-slot="4835842925"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="facebook-likebox-6" class="widget widget_facebook_likebox"><div class="widget-title clearfix"><h4><span><a href="https://www.facebook.com/gaywheels">Facebook</a></span></h4></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/gaywheels" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/gaywheels"><a href="https://www.facebook.com/gaywheels">Facebook</a></blockquote></div>
		</div>
		</div><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-title clearfix"><h4><span>Twitter</span></h4></div><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/Gaywheels">My Tweets</a></div><div id="archives-8" class="widget widget_archive"><div class="widget-title clearfix"><h4><span>Archives</span></h4></div>		<label class="screen-reader-text" for="archives-dropdown-8">Archives</label>
		<select id="archives-dropdown-8" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://gaywheels.com/2017/03/'> March 2017 </option>
	<option value='http://gaywheels.com/2017/02/'> February 2017 </option>
	<option value='http://gaywheels.com/2017/01/'> January 2017 </option>
	<option value='http://gaywheels.com/2016/12/'> December 2016 </option>
	<option value='http://gaywheels.com/2016/11/'> November 2016 </option>
	<option value='http://gaywheels.com/2016/10/'> October 2016 </option>
	<option value='http://gaywheels.com/2016/09/'> September 2016 </option>
	<option value='http://gaywheels.com/2016/08/'> August 2016 </option>
	<option value='http://gaywheels.com/2016/07/'> July 2016 </option>
	<option value='http://gaywheels.com/2016/06/'> June 2016 </option>
	<option value='http://gaywheels.com/2016/05/'> May 2016 </option>
	<option value='http://gaywheels.com/2016/04/'> April 2016 </option>
	<option value='http://gaywheels.com/2016/03/'> March 2016 </option>
	<option value='http://gaywheels.com/2016/02/'> February 2016 </option>
	<option value='http://gaywheels.com/2016/01/'> January 2016 </option>
	<option value='http://gaywheels.com/2015/12/'> December 2015 </option>
	<option value='http://gaywheels.com/2015/11/'> November 2015 </option>
	<option value='http://gaywheels.com/2015/10/'> October 2015 </option>
	<option value='http://gaywheels.com/2015/09/'> September 2015 </option>
	<option value='http://gaywheels.com/2015/08/'> August 2015 </option>
	<option value='http://gaywheels.com/2015/07/'> July 2015 </option>
	<option value='http://gaywheels.com/2015/06/'> June 2015 </option>
	<option value='http://gaywheels.com/2015/05/'> May 2015 </option>
	<option value='http://gaywheels.com/2015/04/'> April 2015 </option>
	<option value='http://gaywheels.com/2015/03/'> March 2015 </option>
	<option value='http://gaywheels.com/2015/02/'> February 2015 </option>
	<option value='http://gaywheels.com/2015/01/'> January 2015 </option>
	<option value='http://gaywheels.com/2014/12/'> December 2014 </option>
	<option value='http://gaywheels.com/2014/11/'> November 2014 </option>
	<option value='http://gaywheels.com/2014/10/'> October 2014 </option>
	<option value='http://gaywheels.com/2014/09/'> September 2014 </option>
	<option value='http://gaywheels.com/2014/08/'> August 2014 </option>
	<option value='http://gaywheels.com/2014/07/'> July 2014 </option>
	<option value='http://gaywheels.com/2014/06/'> June 2014 </option>
	<option value='http://gaywheels.com/2014/05/'> May 2014 </option>
	<option value='http://gaywheels.com/2014/04/'> April 2014 </option>
	<option value='http://gaywheels.com/2014/03/'> March 2014 </option>
	<option value='http://gaywheels.com/2014/02/'> February 2014 </option>
	<option value='http://gaywheels.com/2014/01/'> January 2014 </option>
	<option value='http://gaywheels.com/2013/12/'> December 2013 </option>
	<option value='http://gaywheels.com/2013/11/'> November 2013 </option>
	<option value='http://gaywheels.com/2013/10/'> October 2013 </option>
	<option value='http://gaywheels.com/2013/09/'> September 2013 </option>
	<option value='http://gaywheels.com/2013/08/'> August 2013 </option>
	<option value='http://gaywheels.com/2013/07/'> July 2013 </option>
	<option value='http://gaywheels.com/2013/06/'> June 2013 </option>
	<option value='http://gaywheels.com/2013/05/'> May 2013 </option>
	<option value='http://gaywheels.com/2013/04/'> April 2013 </option>
	<option value='http://gaywheels.com/2013/03/'> March 2013 </option>
	<option value='http://gaywheels.com/2013/02/'> February 2013 </option>
	<option value='http://gaywheels.com/2013/01/'> January 2013 </option>
	<option value='http://gaywheels.com/2012/12/'> December 2012 </option>
	<option value='http://gaywheels.com/2012/11/'> November 2012 </option>
	<option value='http://gaywheels.com/2012/10/'> October 2012 </option>
	<option value='http://gaywheels.com/2012/09/'> September 2012 </option>
	<option value='http://gaywheels.com/2012/08/'> August 2012 </option>
	<option value='http://gaywheels.com/2012/07/'> July 2012 </option>
	<option value='http://gaywheels.com/2012/06/'> June 2012 </option>
	<option value='http://gaywheels.com/2012/05/'> May 2012 </option>
	<option value='http://gaywheels.com/2012/04/'> April 2012 </option>
	<option value='http://gaywheels.com/2012/03/'> March 2012 </option>
	<option value='http://gaywheels.com/2012/02/'> February 2012 </option>
	<option value='http://gaywheels.com/2012/01/'> January 2012 </option>
	<option value='http://gaywheels.com/2011/12/'> December 2011 </option>
	<option value='http://gaywheels.com/2011/11/'> November 2011 </option>
	<option value='http://gaywheels.com/2011/10/'> October 2011 </option>
	<option value='http://gaywheels.com/2011/09/'> September 2011 </option>
	<option value='http://gaywheels.com/2011/08/'> August 2011 </option>
	<option value='http://gaywheels.com/2011/07/'> July 2011 </option>
	<option value='http://gaywheels.com/2011/06/'> June 2011 </option>
	<option value='http://gaywheels.com/2011/05/'> May 2011 </option>
	<option value='http://gaywheels.com/2011/04/'> April 2011 </option>
	<option value='http://gaywheels.com/2011/03/'> March 2011 </option>
	<option value='http://gaywheels.com/2011/02/'> February 2011 </option>
	<option value='http://gaywheels.com/2011/01/'> January 2011 </option>
	<option value='http://gaywheels.com/2010/12/'> December 2010 </option>
	<option value='http://gaywheels.com/2010/11/'> November 2010 </option>
	<option value='http://gaywheels.com/2010/10/'> October 2010 </option>
	<option value='http://gaywheels.com/2010/09/'> September 2010 </option>
	<option value='http://gaywheels.com/2010/08/'> August 2010 </option>
	<option value='http://gaywheels.com/2010/07/'> July 2010 </option>
	<option value='http://gaywheels.com/2010/06/'> June 2010 </option>
	<option value='http://gaywheels.com/2010/05/'> May 2010 </option>
	<option value='http://gaywheels.com/2010/04/'> April 2010 </option>
	<option value='http://gaywheels.com/2010/03/'> March 2010 </option>
	<option value='http://gaywheels.com/2010/02/'> February 2010 </option>
	<option value='http://gaywheels.com/2010/01/'> January 2010 </option>
	<option value='http://gaywheels.com/2009/12/'> December 2009 </option>
	<option value='http://gaywheels.com/2009/11/'> November 2009 </option>
	<option value='http://gaywheels.com/2009/10/'> October 2009 </option>
	<option value='http://gaywheels.com/2009/09/'> September 2009 </option>
	<option value='http://gaywheels.com/2009/08/'> August 2009 </option>
	<option value='http://gaywheels.com/2009/07/'> July 2009 </option>
	<option value='http://gaywheels.com/2009/06/'> June 2009 </option>
	<option value='http://gaywheels.com/2009/05/'> May 2009 </option>
	<option value='http://gaywheels.com/2009/04/'> April 2009 </option>
	<option value='http://gaywheels.com/2009/03/'> March 2009 </option>
	<option value='http://gaywheels.com/2009/02/'> February 2009 </option>
	<option value='http://gaywheels.com/2009/01/'> January 2009 </option>
	<option value='http://gaywheels.com/2008/12/'> December 2008 </option>
	<option value='http://gaywheels.com/2008/11/'> November 2008 </option>
	<option value='http://gaywheels.com/2008/10/'> October 2008 </option>
	<option value='http://gaywheels.com/2008/09/'> September 2008 </option>
	<option value='http://gaywheels.com/2008/08/'> August 2008 </option>
	<option value='http://gaywheels.com/2008/07/'> July 2008 </option>
	<option value='http://gaywheels.com/2008/06/'> June 2008 </option>
	<option value='http://gaywheels.com/2008/05/'> May 2008 </option>
	<option value='http://gaywheels.com/2008/04/'> April 2008 </option>
	<option value='http://gaywheels.com/2008/03/'> March 2008 </option>
	<option value='http://gaywheels.com/2008/02/'> February 2008 </option>
	<option value='http://gaywheels.com/2008/01/'> January 2008 </option>
	<option value='http://gaywheels.com/2007/12/'> December 2007 </option>
	<option value='http://gaywheels.com/2007/11/'> November 2007 </option>
	<option value='http://gaywheels.com/2007/10/'> October 2007 </option>
	<option value='http://gaywheels.com/2007/09/'> September 2007 </option>
	<option value='http://gaywheels.com/2007/08/'> August 2007 </option>
	<option value='http://gaywheels.com/2007/07/'> July 2007 </option>
	<option value='http://gaywheels.com/2007/06/'> June 2007 </option>
	<option value='http://gaywheels.com/2007/05/'> May 2007 </option>
	<option value='http://gaywheels.com/2007/04/'> April 2007 </option>
	<option value='http://gaywheels.com/2007/03/'> March 2007 </option>
	<option value='http://gaywheels.com/2007/02/'> February 2007 </option>
	<option value='http://gaywheels.com/2007/01/'> January 2007 </option>
	<option value='http://gaywheels.com/2006/12/'> December 2006 </option>
	<option value='http://gaywheels.com/2006/11/'> November 2006 </option>
	<option value='http://gaywheels.com/2006/10/'> October 2006 </option>
	<option value='http://gaywheels.com/2006/09/'> September 2006 </option>
	<option value='http://gaywheels.com/2006/08/'> August 2006 </option>
	<option value='http://gaywheels.com/2006/07/'> July 2006 </option>
	<option value='http://gaywheels.com/2006/06/'> June 2006 </option>
	<option value='http://gaywheels.com/2006/05/'> May 2006 </option>
	<option value='http://gaywheels.com/2006/04/'> April 2006 </option>
	<option value='http://gaywheels.com/2006/03/'> March 2006 </option>
	<option value='http://gaywheels.com/2006/02/'> February 2006 </option>
	<option value='http://gaywheels.com/2006/01/'> January 2006 </option>
	<option value='http://gaywheels.com/2005/12/'> December 2005 </option>
	<option value='http://gaywheels.com/2005/11/'> November 2005 </option>
	<option value='http://gaywheels.com/2005/10/'> October 2005 </option>
	<option value='http://gaywheels.com/2005/09/'> September 2005 </option>
	<option value='http://gaywheels.com/2005/08/'> August 2005 </option>
	<option value='http://gaywheels.com/2005/06/'> June 2005 </option>

		</select>
		</div>	</div><!--sidebar-->
</div><!--sidebar-frame-->	</div><!--main-->


	<div class="clear"></div>
	<div id="footer">
	
		<div id="footer-wrap">
			<div id="footer-box" class="footer-v4">
	<div class="sidebar-footer">
		<div>
					</div>
	</div>
	<div class="sidebar-footer">
		<div>
					<div id="recent-posts-4" class="footer-widget-col widget_recent_entries">		<h4>Recent Posts</h4>		<ul>
					<li>
				<a href="http://gaywheels.com/2017/03/2017-audi-q7-the-dashboard-tech-show-like-the-car-is-impressive/">2017 Audi Q7: The dashboard tech show, like the car, is impressive</a>
						</li>
					<li>
				<a href="http://gaywheels.com/2017/03/2017-toyota-sienna-because-sometimes-you-just-need-a-big-cavernous-minivan/">2017 Toyota Sienna: Because sometimes you just need a big, cavernous minivan</a>
						</li>
					<li>
				<a href="http://gaywheels.com/2017/03/the-2017-volvo-xc60-a-one-size-fits-all-crossover/">The 2017 Volvo XC60: A one-size-fits-all crossover?</a>
						</li>
					<li>
				<a href="http://gaywheels.com/2017/03/2017-acura-mdx-is-your-mdnext/">2017 Acura MDX is your MDneXt [video review]</a>
						</li>
					<li>
				<a href="http://gaywheels.com/2017/03/2017-nissan-sentra-all-the-adults-in-your-life-will-approve-of-this-car/">2017 Nissan Sentra: All the adults in your life will approve of this car</a>
						</li>
				</ul>
		</div>				</div>
	</div>
	<div class="sidebar-footer">
		<div>	
			<div id="search-5" class="footer-widget-col widget_search"><h4>Search</h4><form role="search" method="get" id="searchform" class="searchform" action="http://gaywheels.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="archives-6" class="footer-widget-col widget_archive"><h4>Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://gaywheels.com/2017/03/'> March 2017 </option>
	<option value='http://gaywheels.com/2017/02/'> February 2017 </option>
	<option value='http://gaywheels.com/2017/01/'> January 2017 </option>
	<option value='http://gaywheels.com/2016/12/'> December 2016 </option>
	<option value='http://gaywheels.com/2016/11/'> November 2016 </option>
	<option value='http://gaywheels.com/2016/10/'> October 2016 </option>
	<option value='http://gaywheels.com/2016/09/'> September 2016 </option>
	<option value='http://gaywheels.com/2016/08/'> August 2016 </option>
	<option value='http://gaywheels.com/2016/07/'> July 2016 </option>
	<option value='http://gaywheels.com/2016/06/'> June 2016 </option>
	<option value='http://gaywheels.com/2016/05/'> May 2016 </option>
	<option value='http://gaywheels.com/2016/04/'> April 2016 </option>
	<option value='http://gaywheels.com/2016/03/'> March 2016 </option>
	<option value='http://gaywheels.com/2016/02/'> February 2016 </option>
	<option value='http://gaywheels.com/2016/01/'> January 2016 </option>
	<option value='http://gaywheels.com/2015/12/'> December 2015 </option>
	<option value='http://gaywheels.com/2015/11/'> November 2015 </option>
	<option value='http://gaywheels.com/2015/10/'> October 2015 </option>
	<option value='http://gaywheels.com/2015/09/'> September 2015 </option>
	<option value='http://gaywheels.com/2015/08/'> August 2015 </option>
	<option value='http://gaywheels.com/2015/07/'> July 2015 </option>
	<option value='http://gaywheels.com/2015/06/'> June 2015 </option>
	<option value='http://gaywheels.com/2015/05/'> May 2015 </option>
	<option value='http://gaywheels.com/2015/04/'> April 2015 </option>
	<option value='http://gaywheels.com/2015/03/'> March 2015 </option>
	<option value='http://gaywheels.com/2015/02/'> February 2015 </option>
	<option value='http://gaywheels.com/2015/01/'> January 2015 </option>
	<option value='http://gaywheels.com/2014/12/'> December 2014 </option>
	<option value='http://gaywheels.com/2014/11/'> November 2014 </option>
	<option value='http://gaywheels.com/2014/10/'> October 2014 </option>
	<option value='http://gaywheels.com/2014/09/'> September 2014 </option>
	<option value='http://gaywheels.com/2014/08/'> August 2014 </option>
	<option value='http://gaywheels.com/2014/07/'> July 2014 </option>
	<option value='http://gaywheels.com/2014/06/'> June 2014 </option>
	<option value='http://gaywheels.com/2014/05/'> May 2014 </option>
	<option value='http://gaywheels.com/2014/04/'> April 2014 </option>
	<option value='http://gaywheels.com/2014/03/'> March 2014 </option>
	<option value='http://gaywheels.com/2014/02/'> February 2014 </option>
	<option value='http://gaywheels.com/2014/01/'> January 2014 </option>
	<option value='http://gaywheels.com/2013/12/'> December 2013 </option>
	<option value='http://gaywheels.com/2013/11/'> November 2013 </option>
	<option value='http://gaywheels.com/2013/10/'> October 2013 </option>
	<option value='http://gaywheels.com/2013/09/'> September 2013 </option>
	<option value='http://gaywheels.com/2013/08/'> August 2013 </option>
	<option value='http://gaywheels.com/2013/07/'> July 2013 </option>
	<option value='http://gaywheels.com/2013/06/'> June 2013 </option>
	<option value='http://gaywheels.com/2013/05/'> May 2013 </option>
	<option value='http://gaywheels.com/2013/04/'> April 2013 </option>
	<option value='http://gaywheels.com/2013/03/'> March 2013 </option>
	<option value='http://gaywheels.com/2013/02/'> February 2013 </option>
	<option value='http://gaywheels.com/2013/01/'> January 2013 </option>
	<option value='http://gaywheels.com/2012/12/'> December 2012 </option>
	<option value='http://gaywheels.com/2012/11/'> November 2012 </option>
	<option value='http://gaywheels.com/2012/10/'> October 2012 </option>
	<option value='http://gaywheels.com/2012/09/'> September 2012 </option>
	<option value='http://gaywheels.com/2012/08/'> August 2012 </option>
	<option value='http://gaywheels.com/2012/07/'> July 2012 </option>
	<option value='http://gaywheels.com/2012/06/'> June 2012 </option>
	<option value='http://gaywheels.com/2012/05/'> May 2012 </option>
	<option value='http://gaywheels.com/2012/04/'> April 2012 </option>
	<option value='http://gaywheels.com/2012/03/'> March 2012 </option>
	<option value='http://gaywheels.com/2012/02/'> February 2012 </option>
	<option value='http://gaywheels.com/2012/01/'> January 2012 </option>
	<option value='http://gaywheels.com/2011/12/'> December 2011 </option>
	<option value='http://gaywheels.com/2011/11/'> November 2011 </option>
	<option value='http://gaywheels.com/2011/10/'> October 2011 </option>
	<option value='http://gaywheels.com/2011/09/'> September 2011 </option>
	<option value='http://gaywheels.com/2011/08/'> August 2011 </option>
	<option value='http://gaywheels.com/2011/07/'> July 2011 </option>
	<option value='http://gaywheels.com/2011/06/'> June 2011 </option>
	<option value='http://gaywheels.com/2011/05/'> May 2011 </option>
	<option value='http://gaywheels.com/2011/04/'> April 2011 </option>
	<option value='http://gaywheels.com/2011/03/'> March 2011 </option>
	<option value='http://gaywheels.com/2011/02/'> February 2011 </option>
	<option value='http://gaywheels.com/2011/01/'> January 2011 </option>
	<option value='http://gaywheels.com/2010/12/'> December 2010 </option>
	<option value='http://gaywheels.com/2010/11/'> November 2010 </option>
	<option value='http://gaywheels.com/2010/10/'> October 2010 </option>
	<option value='http://gaywheels.com/2010/09/'> September 2010 </option>
	<option value='http://gaywheels.com/2010/08/'> August 2010 </option>
	<option value='http://gaywheels.com/2010/07/'> July 2010 </option>
	<option value='http://gaywheels.com/2010/06/'> June 2010 </option>
	<option value='http://gaywheels.com/2010/05/'> May 2010 </option>
	<option value='http://gaywheels.com/2010/04/'> April 2010 </option>
	<option value='http://gaywheels.com/2010/03/'> March 2010 </option>
	<option value='http://gaywheels.com/2010/02/'> February 2010 </option>
	<option value='http://gaywheels.com/2010/01/'> January 2010 </option>
	<option value='http://gaywheels.com/2009/12/'> December 2009 </option>
	<option value='http://gaywheels.com/2009/11/'> November 2009 </option>
	<option value='http://gaywheels.com/2009/10/'> October 2009 </option>
	<option value='http://gaywheels.com/2009/09/'> September 2009 </option>
	<option value='http://gaywheels.com/2009/08/'> August 2009 </option>
	<option value='http://gaywheels.com/2009/07/'> July 2009 </option>
	<option value='http://gaywheels.com/2009/06/'> June 2009 </option>
	<option value='http://gaywheels.com/2009/05/'> May 2009 </option>
	<option value='http://gaywheels.com/2009/04/'> April 2009 </option>
	<option value='http://gaywheels.com/2009/03/'> March 2009 </option>
	<option value='http://gaywheels.com/2009/02/'> February 2009 </option>
	<option value='http://gaywheels.com/2009/01/'> January 2009 </option>
	<option value='http://gaywheels.com/2008/12/'> December 2008 </option>
	<option value='http://gaywheels.com/2008/11/'> November 2008 </option>
	<option value='http://gaywheels.com/2008/10/'> October 2008 </option>
	<option value='http://gaywheels.com/2008/09/'> September 2008 </option>
	<option value='http://gaywheels.com/2008/08/'> August 2008 </option>
	<option value='http://gaywheels.com/2008/07/'> July 2008 </option>
	<option value='http://gaywheels.com/2008/06/'> June 2008 </option>
	<option value='http://gaywheels.com/2008/05/'> May 2008 </option>
	<option value='http://gaywheels.com/2008/04/'> April 2008 </option>
	<option value='http://gaywheels.com/2008/03/'> March 2008 </option>
	<option value='http://gaywheels.com/2008/02/'> February 2008 </option>
	<option value='http://gaywheels.com/2008/01/'> January 2008 </option>
	<option value='http://gaywheels.com/2007/12/'> December 2007 </option>
	<option value='http://gaywheels.com/2007/11/'> November 2007 </option>
	<option value='http://gaywheels.com/2007/10/'> October 2007 </option>
	<option value='http://gaywheels.com/2007/09/'> September 2007 </option>
	<option value='http://gaywheels.com/2007/08/'> August 2007 </option>
	<option value='http://gaywheels.com/2007/07/'> July 2007 </option>
	<option value='http://gaywheels.com/2007/06/'> June 2007 </option>
	<option value='http://gaywheels.com/2007/05/'> May 2007 </option>
	<option value='http://gaywheels.com/2007/04/'> April 2007 </option>
	<option value='http://gaywheels.com/2007/03/'> March 2007 </option>
	<option value='http://gaywheels.com/2007/02/'> February 2007 </option>
	<option value='http://gaywheels.com/2007/01/'> January 2007 </option>
	<option value='http://gaywheels.com/2006/12/'> December 2006 </option>
	<option value='http://gaywheels.com/2006/11/'> November 2006 </option>
	<option value='http://gaywheels.com/2006/10/'> October 2006 </option>
	<option value='http://gaywheels.com/2006/09/'> September 2006 </option>
	<option value='http://gaywheels.com/2006/08/'> August 2006 </option>
	<option value='http://gaywheels.com/2006/07/'> July 2006 </option>
	<option value='http://gaywheels.com/2006/06/'> June 2006 </option>
	<option value='http://gaywheels.com/2006/05/'> May 2006 </option>
	<option value='http://gaywheels.com/2006/04/'> April 2006 </option>
	<option value='http://gaywheels.com/2006/03/'> March 2006 </option>
	<option value='http://gaywheels.com/2006/02/'> February 2006 </option>
	<option value='http://gaywheels.com/2006/01/'> January 2006 </option>
	<option value='http://gaywheels.com/2005/12/'> December 2005 </option>
	<option value='http://gaywheels.com/2005/11/'> November 2005 </option>
	<option value='http://gaywheels.com/2005/10/'> October 2005 </option>
	<option value='http://gaywheels.com/2005/09/'> September 2005 </option>
	<option value='http://gaywheels.com/2005/08/'> August 2005 </option>
	<option value='http://gaywheels.com/2005/06/'> June 2005 </option>

		</select>
		</div>		</div>
	</div>
	<div class="sidebar-footer lastone">
		<div>
			<div id="text-11" class="footer-widget-col widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GW 250x250 v3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-2830447504969523"
     data-ad-slot="3784585329"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>		</div>
	</div>
</div>
		</div><!--footer-wrap-->
	
	</div><!--footer-->
	<div id="copyright">
	<div class="copyright-wrap">
		<span class="left"><a href="http://gaywheels.com/">Copyright Gaywheels</a></span>
		<span class="right"><a title="Apprise Theme" target="_blank" href="http://vpthemes.com/apprise/"> Apprise Theme</a> powered by<a title="WordPress" href="http://wordpress.org/"> WordPress</a></span>
	</div>
</div><!--copyright-->
</div><!--grid-container-->
<!-- Powered by WPtouch: 4.3.13.1 -->	<div style="display:none">
	</div>
<a href="#" class="back-to-top"><i class="fa fa-arrow-circle-up"></i></a>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/gaywheels.com\/2017\/03\/2017-toyota-corolla-is-a-smart-gay-car-that-all-the-smart-gay-kids-like\/":11537};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/03/2017-toyota-corolla-is-a-smart-gay-car-that-all-the-smart-gay-kids-like/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://gaywheels.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://gaywheels.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://gaywheels.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaywheels.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://gaywheels.com/wp-content/themes/apprise/js/custom.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://gaywheels.com/wp-content/themes/apprise/js/scrollup.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaywheels.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://gaywheels.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://gaywheels.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://gaywheels.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://gaywheels.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/gaywheels.com\/wp-admin\/admin-ajax.php","nonce":"4315802d1a","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/gaywheels.com\/wp-login.php?redirect_to=http%3A%2F%2Fgaywheels.com%2F2017%2F03%2F2017-toyota-corolla-is-a-smart-gay-car-that-all-the-smart-gay-kids-like%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaywheels.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://gaywheels.com/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://gaywheels.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://gaywheels.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://gaywheels.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://gaywheels.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"11537 http:\/\/gaywheels.com\/?p=11537","disqusShortname":"gaywheels","disqusTitle":"2017 Toyota Corolla is a smart gay car that all the smart gay kids like","disqusUrl":"http:\/\/gaywheels.com\/2017\/03\/2017-toyota-corolla-is-a-smart-gay-car-that-all-the-smart-gay-kids-like\/","options":{"manualSync":false},"postId":"11537"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaywheels.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"gaywheels"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaywheels.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaywheels.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201712.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'24127421',post:'11537',tz:'-4',srv:'gaywheels.com'} ]);
	_stq.push([ 'clickTrackerInit', '24127421', '11537' ]);
</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-226364-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>